当前位置:首页 > 问答

通达信波段模型指标

我来帮TA回答

寻找有效的波段操作的指标公式,通达信上用的,股票

波段杀手副图
A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:EMA((A1-A2)/(A3-A2)*100,13);
A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
STICKLINE(A4>A5,A4,A5,3,1),COLORRED;
STICKLINE(A4<A5,A5,A4,3,1),COLORGREEN;
高位线:85;
中位线:50;
低位线:10;
DRAWICON(CROSS(A4,A5) AND A4<16,A5,4);
DRAWTEXT(CROSS(A4,30) AND A5<A4,55,'中位上扬'),COLORYELLOW;
DRAWICON(CROSS(A4,30) AND A5<A4,55,10);
DRAWICON(CROSS(A5,A4) AND A4>78,A4,5);
顶底警戒副图
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorffbb66,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);

通达信指标公式源码波段起爆点 极品短底部 无未来

电话委托 书面委托 柜台口头委托等等

怎样在通达信里设置波段操作AXES指标?

通达信没有这个公式,你需要新建一个指标,按ctrl+f 键 ,然后点新建,
先输入公式名axes ,再在下面输入以下源码
X:(MA(H,5)+MA(L,5)+ MA(H,8)+MA(L,8)+ MA(H,13)+MA(L,13)+
MA(H,21)+MA(L,21)+ MA(H,34)+MA(L,34))/10,LINETHICK2, COLORred;
然后点确定,即可完成。直接在键盘敲axes,即可调出来看了

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);

请问谁有这个通达信波段王的指标公式?

要晓得思路就好编,晓不思路就不好办了!

通达信极品通道波段主图指标公式安装不起,是什么原因,哪位高手指点如何安装?

公式指标安装不了首先你要提供公式指标的源码才能知道原因啊。